Cannot provision cluster via UI
Incident Report for Confluent Cloud
Resolved
This incident has been resolved.
Posted Oct 19, 2019 - 02:06 CDT
Update
We are continuing to work on a fix for this issue.
Posted Oct 19, 2019 - 00:56 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 19, 2019 - 00:56 CDT
Investigating
We are currently investigating this issue.
Posted Oct 19, 2019 - 00:26 CDT
This incident affected: AWS (ca-central-1, us-west-1) and GCP (europe-west2, us-east1, us-west2).