We have identified a few clusters on us-east-1 (AWS) that were unable to accept external connections for 5+ minutes. We are currently investigating.
Incident Report for Confluent Cloud
Resolved
Resolved: All affected us-east-1 clusters have recovered.
Posted Dec 22, 2020 - 13:29 CST
Monitoring
All affected us-east-1 clusters have recovered. We are monitoring.
Posted Dec 22, 2020 - 13:17 CST
Investigating
We are currently investigating this issue.
Posted Dec 22, 2020 - 13:08 CST
This incident affected: AWS (us-east-1).