Partial outage for GCP us-central1
Incident Report for Confluent Cloud
Resolved
This incident has been resolved.
Posted 9 months ago. Aug 02, 2018 - 13:37 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 9 months ago. Aug 02, 2018 - 13:37 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 9 months ago. Aug 02, 2018 - 12:19 UTC
This incident affected: GCP (us-central1).