Confluent Cloud - Degraded Performance - AWS ap-northeast-1
Incident Report for Confluent Cloud
Resolved
This incident has been resolved.
Posted Dec 12, 2024 - 20:12 UTC
Update
The issue has been mitigated.
Posted Dec 12, 2024 - 20:12 UTC
Identified
Some customers may experience degraded performance in the AWS cloud ap-northeast-1 region. The problem started at 10 AM UTC. We identified the root cause and are working on mitigating the issue. We will update once the issue is mitigated.
Posted Dec 12, 2024 - 12:17 UTC
This incident affected: Confluent Cloud.