Some Confluent Cloud customers accessing services in GCP us-south1 region might experience elevated errors rates

Incident Report for Confluent Cloud

Identified

GCP has identified the issue and is actively working on applying mitigation.
Posted Feb 25, 2026 - 12:02 UTC

Investigating

We are currently investigating the issue
Posted Feb 25, 2026 - 05:01 UTC
This incident affects: Confluent Cloud.