Temporary unavailability of some partitions in basic Kafka clusters (Azure - South East Asia & West US2)
Incident Report for Confluent Cloud
Resolved
This incident has been resolved.
Posted May 20, 2020 - 10:53 CDT
Update
We are continuing to work on a fix for this issue.
Posted May 20, 2020 - 10:27 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted May 20, 2020 - 10:20 CDT
Investigating
We are currently investigating this issue.
Posted May 20, 2020 - 10:20 CDT
This incident affected: Azure (southeastasia, westus2).