Degraded performance in GCP europe-west1
Incident Report for Confluent Cloud
Resolved
This incident has been resolved.
Posted Feb 24, 2020 - 20:13 CST
Investigating
We are actively investigating an incident which is affecting a small set of users in GCP europe-west1 with degraded performance.
Posted Feb 24, 2020 - 18:32 CST
This incident affected: GCP (europe-west1).