Confluent Cloud Control Plane API/UI unavailability

Incident Report for Confluent Cloud

Resolved

This incident has been resolved.
Posted 5 months ago. Nov 14, 2024 - 09:35 UTC

Monitoring

5xx errors from Confluent Gateway service for 5-10 minutes. Status is back to normal, we are monitoring.
Posted 5 months ago. Nov 13, 2024 - 18:12 UTC
This incident affected: Confluent Cloud.