We are currently experiencing CCloud login issues. We are actively investigating and we'll provide updates as we find out more.
Incident Report for Confluent Cloud
Resolved
We are no longer experiencing CCloud login issues. Service is operational.
Posted Aug 31, 2021 - 21:25 UTC
Monitoring
We are no longer experiencing CCloud login issues. Our authentication service provider has remediated the networking issues and is now reporting stable performance in all regions. We will continue to monitor the system.
Posted Aug 31, 2021 - 20:57 UTC
Identified
This issue has been isolated to networking issues our authentication service provider is experiencing. We will continue to monitor the situation and provide regular updates while the issue is being remediated.
Posted Aug 31, 2021 - 20:12 UTC
Investigating
We are currently experiencing CCloud login issues. We are actively investigating and we'll provide updates as we find out more.
Posted Aug 31, 2021 - 19:06 UTC
This incident affected: Confluent Cloud.