UI Missing Clusters
Incident Report for Confluent Cloud
Resolved
We have identified several technical measures to reduce the likelihood of a recurrence of this incident. We have put one into place and are in the process of putting more into place throughout the day today.
Posted 4 months ago. Apr 25, 2019 - 22:17 UTC
Monitoring
We have again fixed the internal component to restore functionality, and are working on a mitigation strategy to prevent more short-term outages of the UI.
Posted 4 months ago. Apr 25, 2019 - 20:07 UTC
Investigating
We are experiencing a repeat of the incident earlier today where all clusters are missing for some (potentially all) Confluent Cloud customers. Although no data is lost, and the clusters are still there, the UI is incorrectly reporting no clusters.

We are still working on the long-term fix to prevent this type of error.
Posted 4 months ago. Apr 25, 2019 - 19:36 UTC
This incident affected: Management Console.