AWS eu-central-1 network failures affecting all clusters
Incident Report for Confluent Cloud
Resolved
This incident has been resolved.
Posted Nov 12, 2019 - 12:44 CST
Monitoring
The AWS incident in us-central-1 has been resolved. We had recovered all the affected clusters and monitoring the status at the moment.
Posted Nov 12, 2019 - 06:43 CST
Update
We are still recovering our services. AWS reports degraded performance in the underlying EBS volumes (https://status.aws.amazon.com/) in one zone in the eu-central-1 region, which might be impacting some of our clusters. Network connectivity errors have been resolved.
Posted Nov 12, 2019 - 04:38 CST
Identified
The underlying AWS incident has been resolved and we are restoring our services
Posted Nov 12, 2019 - 03:28 CST
Update
We are continuing to investigate this issue.
Posted Nov 12, 2019 - 02:43 CST
Investigating
We are experiencing high network latency and connectivity issues in AWS eu-central-1. AWS has confirmed that they are experiencing elevated API error rates and network connectivity errors in a single Availability Zone. We have identified the root cause and are working to resolve the issue.
Posted Nov 12, 2019 - 02:43 CST
This incident affected: AWS (eu-central-1).