Applications may experience failures when attempting to connect to Basic and Standard clusters in AWS ap-south-1
Incident Report for Confluent Cloud
Resolved
This incident has been resolved.
Posted Oct 21, 2022 - 07:36 UTC
Investigating
We are currently investigating this issue.
Posted Oct 21, 2022 - 07:13 UTC
This incident affected: Confluent Cloud.