Subset of customers experiencing degraded performance in our public facing GCP us-central1 cluster
Incident Report for Confluent Cloud
Resolved
This incident has been resolved.
Posted Jan 10, 2020 - 17:11 CST
Investigating
A subset of customers in GCP US Central 1 may be experiencing degraded performance, network drops, or timeouts when connecting. We are investigating.
Posted Jan 10, 2020 - 16:30 CST
This incident affected: GCP (us-central1).