Confluent Cloud UI experiencing connectivity issues
Incident Report for Confluent Cloud
Resolved
This incident has been resolved.
Posted Jun 08, 2021 - 11:20 UTC
Monitoring
A fix has been implemented in the upstream provider and we are monitoring the results.
Posted Jun 08, 2021 - 11:05 UTC
Identified
We have identified the problem as an issue with an upstream provider.
Posted Jun 08, 2021 - 10:56 UTC
Update
We have identified the problem as an issue with an upstream provider.
Posted Jun 08, 2021 - 10:48 UTC
Update
We are continuing to investigate this issue.
Posted Jun 08, 2021 - 10:36 UTC
Investigating
Some users may be experiencing issues loading the Confluent Cloud UI. There isn't a known impact on other Confluent Cloud services like Kafka, Connect, or ksqlDB. The team is currently investigating.
Posted Jun 08, 2021 - 10:33 UTC
This incident affected: Management Console Response Time.