AWS outage in eu-central-1 region, multiple clusters affected
Incident Report for Confluent Cloud
Resolved
[Resolved] AWS Network connectivity has been restored & all clusters have recovered. We will continue to monitor the system's overall health.
Posted Jun 11, 2021 - 03:42 UTC
Update
AWS Network connectivity has been restored & all clusters have recovered. We will continue to monitor the system's overall health.
Posted Jun 11, 2021 - 02:33 UTC
Update
AWS Network connectivity has been restored. Clusters are recovering. We are closely monitoring the recovering process.
Posted Jun 11, 2021 - 01:25 UTC
Monitoring
AWS Network connectivity has been restored. Clusters are recovering. We are closely monitoring the recovering process.
Posted Jun 11, 2021 - 01:09 UTC
Update
AWS Network connectivity has been restored. Clusters are recovering. We will continue to closely monitor the recovery process.
Posted Jun 11, 2021 - 00:43 UTC
Update
AWS reported that network connectivity has been restored for eu-central-1. We are beginning to see signs of recovery & we are closely monitoring.
Posted Jun 10, 2021 - 23:53 UTC
Identified
AWS reported EC2 connectivity issues in EU-CENTRAL-1 Region.
Posted Jun 10, 2021 - 20:57 UTC
Investigating
We are currently investigating this issue.
Posted Jun 10, 2021 - 20:45 UTC
This incident affected: AWS (eu-central-1).