Elevated Kafka Errors in AWS ap-southeast-1
Incident Report for Confluent Cloud
Resolved
Issue is resolved. As of 23:20 UTC on April 25, 2023 customers should see normal operations with Confluent systems.
Posted Apr 25, 2023 - 23:32 UTC
Investigating
We're experiencing an elevated level of Kafka errors in AWS in ap-southeast-1 similar to issue we observed earlier today.

This issue began around 21:45 UTC on April 25, 2023. Clients might potentially be seeing higher read/write unavailability.
Posted Apr 25, 2023 - 22:34 UTC
This incident affected: Confluent Cloud.