Degraded service and connectivity issues in Azure regions
Incident Report for Confluent Cloud
Resolved
Issue is resolved.
Posted Jan 25, 2023 - 10:56 UTC
Update
We are continuing to monitor for any further issues.
Posted Jan 25, 2023 - 10:43 UTC
Monitoring
Issue is resolved. We are monitoring.
Posted Jan 25, 2023 - 10:42 UTC
Investigating
We are experiencing degraded service and connectivity issues in some of Azure regions. We are investigating and will have more updates soon.
Posted Jan 25, 2023 - 08:34 UTC
This incident affected: Confluent Cloud.