Degraded performance for basic/standard clusters on Auzre Central US

Incident Report for Confluent Cloud

Resolved

We have increase the capacity of the clusters and updated them to mitigate the issue.
Posted Nov 09, 2023 - 02:19 UTC

Investigating

We have connectivity and availability impact ongoing for basic/standard Kafka cluster on Azure Central US . Teams are investigating the impact due increased traffic being experienced on these clusters in this region.
Posted Nov 08, 2023 - 23:06 UTC
This incident affected: Confluent Cloud.