Experiencing delay in new connector provisioning and status updates
Incident Report for Confluent Cloud
Resolved
The issue of delays in connector provisioning and connect status updates is fixed. We will continue to monitor on our side.
Posted Sep 24, 2021 - 19:27 UTC
Investigating
We are receiving reports that some customers might be experiencing delays while provisioning new connectors and status updates. The degradation may occur in multiple regions. We are working actively to mitigate delays.
Posted Sep 24, 2021 - 15:06 UTC
This incident affected: Confluent Cloud.