Service degradation in Azure westeurope region
Incident Report for Confluent Cloud
Resolved
This incident has been resolved.
Posted Oct 14, 2020 - 14:55 CDT
Investigating
We are currently investigating this issue.
Posted Oct 14, 2020 - 10:49 CDT