Degraded performance from kafka-6 broker on pkc-epgnk cluster (GCP us-central1 cluster)
Incident Report for Confluent Cloud
Resolved
This incident has been resolved.
Posted Dec 03, 2019 - 06:04 CST
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 03, 2019 - 04:22 CST
Investigating
We are investigating degraded performance on the kafka-6 broker of the pkc-epgnk cluster hosted in the us-central1 region of GCP.
Posted Dec 03, 2019 - 04:20 CST