Cluster metrics not available
Incident Report for Confluent Cloud
Resolved
Incident is resolved
Posted 3 months ago. Jul 01, 2019 - 21:07 UTC
Identified
We have identified the issue with our metrics api and are working on resolving it
Posted 3 months ago. Jul 01, 2019 - 20:16 UTC
This incident affected: Management Console.