We are seeing mitigation for all impacted Kafka clusters in GCP us-central1 and are continuing to monitor.
Posted Aug 06, 2025 - 04:53 UTC
Monitoring
Many clusters in the affected region are recovering. We are continuing to monitor.
Posted Aug 06, 2025 - 04:28 UTC
Update
Resources in multiple zones in GCP us-central1 are affected. We are continuing to investigate
Posted Aug 06, 2025 - 04:00 UTC
Update
GCP has confirmed that starting, August 6th 12:46 PM UTC, us-central1 is experiencing packet loss causing elevated latency and errors. GCP have communicated that they will provide an update shortly
Posted Aug 06, 2025 - 03:47 UTC
Update
Affected resources are limited to a single zone in GCP, us-central1-a. We are continuing to investigate.
Posted Aug 06, 2025 - 03:24 UTC
Investigating
This manifests itself as networking errors on affected clusters. We are currently investigating and attempting to mitigate or provide a work-around.