Provisioning degraded on Azure West Europe
Incident Report for Confluent Cloud
Resolved
This incident has been resolved.
Posted Jun 11, 2020 - 23:28 CDT
Update
We are continuing to work on a fix for this issue.
Posted Jun 08, 2020 - 16:22 CDT
Identified
Azure's having some trouble provisioning load balancers.
Posted Jun 08, 2020 - 14:02 CDT
This incident affected: Azure (westeurope).