Customers may face issues with running or newly submitted Flink statements in AWS us-west-2

Incident Report for Confluent Cloud

Resolved

This incident has been resolved.
Posted Jul 12, 2025 - 00:06 UTC

Monitoring

We applied a mitigation that has bought the Flink service to a healthy status and are currently monitoring the service.
Posted Jul 11, 2025 - 22:55 UTC

Investigating

Confluent is observing similar symptoms to the earlier issue: https://status.confluent.cloud/incidents/c4nvjkxz5vqc
Investigation and mitigation efforts are underway.
Posted Jul 11, 2025 - 16:58 UTC
This incident affected: Confluent Cloud.