Users may experience provisioning delays in Azure eastus2 and westus2
Incident Report for Confluent Cloud
Resolved
This incident has been resolved.

Edit: this incident was incorrectly resolved. Provisioning in eastus2 has been resolved, while users in westus2 may continue to experience delays. Please follow https://status.confluent.cloud/incidents/4c3h68nxd900 for further updates.
Posted Oct 14, 2022 - 04:04 UTC
Identified
The issue has been identified. Eastus2 provisioning has been resolved. We continue to work towards resolving provisioning in westus2.
Posted Oct 14, 2022 - 00:36 UTC
Investigating
We are currently investigating an issue where users may experience provisioning delays in Azure eastus2 and westus2. This issue started on Oct. 11th at 3:20 PM UTC time.
Posted Oct 13, 2022 - 21:12 UTC
This incident affected: Confluent Cloud.